
Pada tutorial Photoshop ini, kita akan membuat sebuah foto yang mempunyai beberapa kesan warna. 
Cara seperti ini cukup mudah dilakukan asal kita sudah belajar cara mengatur warna, membuat sebuah 
foto transparan sebagian, dan akan lebih baik lagi jika bisa membuat seleksi.

Langkah menambah kesan warna lain pada foto dengan Photoshop
Langkah 1
Bukalah sebuah gambar foto yang ingin di edit dengan Photoshop. Pada contoh kali ini saya gunakan 
sebuah gambar dari wallpapernya Windows XP. Kalau menggunakan windows xp, gambar ini terletak 
di folder Windows\Web\Wallpaper.

Langkah 2
Duplikat layer background, bisa dilakukan dengan menekan Ctrl + J, atau dengan menarik nama layer 
background ke arah icon Create New Layer di palet layer.

Langkah 3
Pilih menu Image > Adjustment > Hue / Saturation.

Beri tanda pada Colorize, kemudian ubahlah warnanya sesuka Anda dengan mengatur Hue, Saturation, 
dan Lightness-nya. Klik OK jika sudah selesai mengatur.

Langkah 4
Langkah berikut ini sama seperti pada tutorial Cara Menggabung Gambar, kita akan membuat gambar 
yang kita ubah warnanya tadi menjadi nampak hanya sebelah saja.
Yaitu dengan mengeklik icon Add Layer Mask (icon nomor tiga dari kiri pada sebelah bawah palet 
layer), 

kemudian pilih Gradient tool,

dan pastikan warna gradasi yang dipilih adalah hitam putih.

Sapukan gradient tool ini pada gambar, tarik garis dari titik A ke titik B (tidak harus searah ini, bisa 
dicoba dengan arah lain).

dan hasilnya adalah seperti berikut ini.

Langkah 5
sekarang kita hilangkan bagian atas dari foto ini, agar yang nampak berwarna lain tadi hanya sebelah 
kiri bawah saja.
Caranya dengan memilih Brush tool, pastikan warna foreground-nya adalah hitam. 

Sapukan brush ini pada gambar langitnya saja (langkah ini mirip seperti pada tutorial Cara membuat 
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seleksi dengan layer mask dan Membuat seleksi dengan channel).

Untuk membuat perbatasan yang jelas antara foto langit dengan dataran rumput tersebut sebenarnya 
akan lebih mudah kalau dibuat seleksi dulu.

Berikut ini adalah foto yang sudah dibuat rumputnya menjadi berwarna kuning sebagian.

Warna tidak harus satu saja, bisa ditambah dengan warna lain. Jadi layer yang digunakan tidak hanya 
bagian bawah. Bisa ditambahkan layer lain yang diganti warna dan sebagian ditutup dengan layer 
mask. Misalnya pada gambar berikut ini, bagian langit saya tambahkan warna gelap.

Begitu juga jika ada obyek lain, misalnya ada gambar rumah, pohon, atau orang yang tidak diikut 
sertakan pada pengubahan warna. Obyek ini bisa ditambahkan pada layer yang berbeda dan diletakkan 
di layer urutan atas.

Dalam tutorial Photoshop kali ini, yang terasa tidak begitu mudah adalah pewarnaannya, bagaimana 
kita mencari perpaduan warna yang sesuai, sehingga tiap warna yang kita pilih bisa nampak 
memperindah gambar.

Tutorial Photoshop kali ini akan saya isi dengan cara membuat gambar stempel. Hari Jum’at kemarin 
saya membayar listrik di Kantor PLN Beran, Sleman. Berhubung sudah hampir tutup maka kemarin 
saya cuma mendapatkan bukti pembayaran sementara berupa printout kalau saya sudah membayar 
disertai stempel lunas. Habis itu terus ingat kalau dulu pernah ingin memposting tutorial membuat 
gambar stempel ini.

Gambar stempel ini bukan dalam arti kita membuat desain gambar untuk dipesankan pada jasa pembuat 
stempel, namun cuma sebuah gambar yang bentuknya seperti sebuah hasil cap stempel.

Cara membuat gambar stempel dengan Photoshop
Langkah 1
Buatlah sebuah file baru dengan Photoshop. Ukuran file ini terserah Anda, yang penting mode 
warnanya RGB dan pada bagian Content diisi white. Jadi file yang akan dibuat ini nantinya mempunyai 
background berwarna putih.

Langkah 2
Buatlah sebuah layer baru. Caranya dengan mengeklik icon Create a New Layer pada palet layer.

Langkah 3
Dengan aktif pada layer baru ini, pilih Rectangular Marque tool. Kemudian buatlah sebuah gambar 
kotak yang ukurannya terserah dengan keinginan Anda (kotak ini akan digunakan sebagai bingkai luar 
dari stempel).

Langkah 4
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Pilih warna background yang Anda inginkan dengan cara mengeklik icon Foreground Color pada 
sebelah bawah toolbox Photoshop. Pada contoh dibawah ini saya memilih warna merah.

Langkah 5
Isikan bidang seleksi (langkah ke-3) dengan warna merah ini. Caranya dengan menekan tombol Alt + 
Backspace atau dengan menggunakan menu Edit > Fill.

Langkah 6
Pilih menu Select > Transform Selection. Atau dengan aktif pada tools seleksi kemudian diklik kanan 
hingga muncul pilihan Transform Selection.

Ubahlah ukuran seleksi ini agar menjadi lebih kecil sedikit daripada semula. Pada option bar terdapat 
pengaturan W dan H yang dapat diisi misalnya seperti pada gambar ilustrasi dibawah ini. Pada W saya 
isi dengan 95%, sedangkan H dengan 90%. Ukuran ini tidak mutlak, bisa diatur sesuka kita.

Jangan lupa tekan Enter jika sudah (bisa satu / dua kali penekanan Enter), sampai kotak tranformasi 
seleksi tadi hilang.

Langkah 7
Tekan tombol Delete pada keyboard untuk menghapus area yang ada pada dalam seleksi. Hasilnya 
akan seperti gambar ilustrasi tutorial dibawah ini.

Setelah ini, hilangkan seleksi dengan memilih menu Select > Deselect.
Langkah 8
Buatlah sebuah tulisan dengan menggunakan Type tools, ketiklah kata-kata yang ingin dicantumkan 
dalam stempel ini. Jenis huruf disesuaikan dengan keinginan Anda sendiri.

Langkah 9
Atur ukuran dan letak tulisan agar sesuai dengan gambar kotak yang sudah kita buat tadi. Caranya 
dengan menggunakan Edit > Free Transform. Tulisan tidak akan berkurang kualitasnya jika diubah-
ubah ukurannya, karena ini masih berupa obyek vektor.

Langkah 10
Pada palet layer akan didapati ada beberapa layer, yaitu background yang putih; kotak merah; dan 
tulisan.

Semua layer ini sekarang digabung dengan memilih menu Layer > Flatten Image.

Langkah 11
Sekarang buka sebuah gambar lain. Gambar ini bisa gambar apa saja yang Anda punyai. Masukkanlah 
gambar stempel tadi pada gambar ini dengan menggunakan Move tools.
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Langkah 12
Ubahlah blending layer pada layer tulisan (layer 1) dengan Darker Color. Selain Darker Color bisa 
juga dicoba dengan Color Burn, jika warna stempel lebih gelap daripada contoh yang saya berikan ini.

Langkah 13
Sekarang pilih layer background.

Buatlah warnanya menjadi hitam putih dengan memilih menu Image > Adjustment > Desaturate.
Kemudian atur lagi warnanya dengan menu Image > Adjustment > Levels. Atur warnanya agar ada 
bagian dari stempel yang nampak terpotong / tidak kelihatan. Ini agar stempel tersebut nampak seperti 
tidak penuh terkena tinta.

Langkah 14
Ubahlah posisi stempel ini agar agar miring seperti halnya kalau kita mengecap sesuatu dengan stempel 
pasti agak miring posisinya. Caranya dengan memilih menu Edit > Free Transform.

Langkah 15
Pilih menu Layer > Flatten Image untuk menyatukan semua layer.

Langkah 16
Pilih Magic Wand tools, seleksilah bagian warna merah dari tulisan stempel ini. Pastikan Contigous 
pada option bar dalam kondisi tidak aktif saat menyeleksi.

Setelah diseleksi, pilih menu Edit > Copy.

Langkah 17
Kemudian buat file baru, atau buka file lain yang akan diberi stempel. Setelah ini pilih menu Edit > 
Paste. Stempelnya sudah jadi.

Akan lebih enak lagi kalau gambar stempel ini dijadikan brush saja agar lebih praktis penggunaannya. 
Pada postingan selanjutnya saya buatkan brush gambar stempel ini yang siap diunduh.

Pada tutorial photoshop kali ini, akan saya gunakan untuk membahas cara membuat efek kartun. 
Seperti yang pernah saya janjikan pada akhir tutorial Photoshop membuat efek komik. Dan seperti 
yang saya utarakan di halaman awal, bahwa efek ini lumayan rumit pembuatannya. Untuk dapat 
membuat efek ini, sebelumnya harus lebih dulu memahami penggunaan palet layer, pembuatan garis 
dan shape dengan Pen tools, dan pemilihan warna. Selain itu, jika mempunyai pengetahuan tentang 
anatomi wajah / tubuh manusia, akan merupakan sebuah ketrampilan tambahan yang berguna.

Pada efek kartun kali ini, kita akan membuat banyak bentuk-bentuk secara manual menggunakan Pen 
Tools. Tehnik seperti ini ada juga yang menyebut sebagai tracing. Sebenarnya, tehnik seperti ini akan 
lebih cocok bila dijalankan pada Adobe Illustrator. Namun karena pokok bahasan kita adalah 
Photoshop, maka sekarang kita coba menggunakan Photoshop saja, walaupun tentunya cara 
pembuatannya akan lebih rumit.
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Jika ingin melihat contoh lain dari gambar trace ini, beberapa hari yang lalu pernah saya buatkan. Bisa 
dilihat di Galeri halaman 2.

Langkah pembuatan trace pada foto
Langkah 1
Bukalah sebuah foto dengan Photoshop. Pada contoh tutorial ini, saya menggunakan foto Mas Wasidi 
aka Si Kecil.

Langkah 2
Karena kondisi foto ini terlalu gelap, maka agar lebih nampak perbedaan antara daerah gelap dan 
terangnya, maka saya atur dulu pewarnaannya menggunakan Image > Adjustment > Shadow 
Highlights.

Langkah 3
Duplikat layer background ini, agar kita mempunyai cadangan foto yang aslinya. Untuk jaga-jaga, 
siapa tahu nanti membutuhkan gambar aslinya. Dan memang akhirnya kita juga butuh foto aslinya, 
untuk membuat bentuk-bentuk yang agak rumit, misalnya mata dan bibir.
Cara untuk menduplikat ini bisa dengan Ctrl + J, atau dengan menarik nama layer ke arah icon Create 
New Layer.
Langkah 4
Pilih menu Image > Adjustment > Posterize. Isikan nilai yang kecil. Misalnya 4.

Tujuan langkah ini adalah untuk mengurangi jumlah warna yang digunakan.

Langkah 5
Duplikat lagi layer foto yang sudah diposterize ini. Ubah blending option menjadi Darken.

Pilih menu Filter > Blur > Gaussian Blur. Atur nilai Radius secukupnya, sambil melihat gambar 
aslinya (jangan melihat gambar preview pada kotak dialog Gaussian Blur). Tujuan langkah ini adalah 
untuk membuat agar muncul perbatasan yang lebih tegas pada tiap warna yang ada.

Langkah 6
Sekarang kita mulai langkah pembuatan layer untuk melakukan trace.
Buatlah sebuah layer baru, dengan cara melakukan klik pada icon Create a new layer (di gambar 
dibawah ini saya tandai dengan lingkaran merah) . Kemudian ubahlah nilai opacity pada layer ini 
hingga 0% (saya tandai dengan lingkaran biru).

Langkah 7
Pilih Pen tools pada tool box photoshop (lingkaran merah pada gambar tutorial photoshop di bawah 
ini).

Kemudian lakukan pengaturan pada option bar. Pilihlah icon Shape layers (gambar lingkaran biru). 
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Klik icon segitiga geometri option (gambar lingkaran hijau), kemudian beri tanda cek pada pilihan 
Rubber Band.

Di sebelah kanan dari pengaturan tersebut, terdapat beberapa icon lagi (gambar lingkaran ungu). 
Tentunya sudah Anda pelajari pada tutorial photoshop sebelum ini. Jika belum, silahkan dibaca dulu 
pada Cara Pembuatan Shape.

Sedangkan tentang penggunaan pen tool bisa dibaca pada Tutorial Photoshop yang judulnya Membuat 
Seleksi Dengan Path.

Langkah 8
Buatlah bentuk shape menggunakan Pen tool. Buatlah mengikuti bentuk wajah pada foto.

Buatlah garis path ini melingkar hingga menyambung dari titik awal sampai akhir, sehingga terjadi 
sebuah bentuk bangun.

Langkah 9
Ulangi langkah ke-6 dan ke-7, namun kali ini buatlah bentuk shape pada area warna yang lain. Setiap 
bentuk shape dibuat pada sebuah layer baru.

Jumlah bentuk shape yang dibuat kita batasi antara 2 sampai 4 warna saja.

Langkah 10
Ubahlah nilai opacity pada layer-layer shape yang sudah kita buat tadi. Opacity kita buat hingga 100%. 
Sehingga nampak foto tertutupi oleh warna-warna.

Untuk mengubah warna pada setiap layer shape, lakukan dengan cara melakukan klik 2 kali pada 
thumbnail layer-nya. Kemudian pilih salah satu warna.

Sebagai panduan dalam memilih warna-warna kulit, berikut ini saya sertakan beberapa warna yang bisa 
Anda gunakan.

Ubahlah setiap warna pada semua bagian wajah tersebut.

Saat membuat bentuk shape pada area warna yang lain, jika ada layer yang menutupi sehingga kita 
kesulitan untuk menentukan bentuk shape, maka untuk sementara icon mata pada layer yang menutupi 
bisa dimatikan dulu atau di kurangi dulu opacity-nya.

Kemudian ulangilah lagi membuat bentuk shape pada semua bagian tubuh, hingga keseluruhan foto 
tertutup oleh bentuk-bentuk shape.

Pada bagian mata dan bibir, karena bagian ini termasuk bagian pokok dalam mengenali wajah 
seseorang, kita perlu mematikan dulu beberapa icon mata pada palet layer. Sehingga kita bisa membuat 
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trace dengan melihat bentuk aslinya yang belum ter-posterize.

Untuk bagian jenggot, saya menggunakan Brush tool berukuran kecil yang disapukan pada gambar 
dengan pengaturan Brush preset Scattering.

Langkah 11
Untuk membuat latar belakang pada foto, buatlah sebuah layer baru yang diletakkan pada urutan 
sebelah bawah dari bentuk-bentuk shape tersebut. Layer baru ini bisa diisi warna sesuka Anda, dengan 
memilih menu Edit > Fill.

Warna tidak harus putih, Anda bisa juga menggunakan warna-warna lain, misalnya dengan Gradient 
Tools seperti berikut ini.

Jika semua gambar akan dijadikan satu, bisa dilakukan dengan memilih menu Layer > Flatten Image.

Selamat mencoba tutorial membuat kartun dengan Photoshop ini.
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